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1. Requirements
You will need Adobe Premiere Pro CC 2015.3 or later.
You will need the latest Tangent Hub.
2. Quick Start
1. Install Premiere Pro.
2. Install the Tangent Hub.
3. Plug in the Wave panel.
4. Start Premiere Pro.
5. Create a new project.
6. In Premiere Pro preferences set Tangent as the control surface type.
7. Load a clip into the Premiere Pro timeline.
8. Click on Color in the workspace switcher to open the Lumetri Color Panel.
9. Now click on one of the Lumetri Color Panel sections.
What functions the Wave panel will control will change depending on what section of
the Lumetri Color Panel is open.
The rest of this document explains the above steps in more details.

3. Configuring Premiere Pro to use a Wave or Wave2 panel
1. Make sure you have Premiere Pro CC 2015.3 or greater installed.
2. Download and install the latest Tangent Hub package from our website:
www.tangentwave.co.uk/support
3. Connect the Wave or Wave2 panel, using a powered USB hub if necessary.
4. Run Premiere and open the Preferences -> Control Surfaces… dialog.
In Windows this is under the Edit menu.
In Mac this is under the Premier Pro CC menu.

5. Click Add and select Tangent as the Device Class.

6. Click OK to shut this dialog, and click OK to shut the Preferences dialog.

4. The basic idea
4.1 Wave & Wave2 panel controls
Let’s start by familiarising ourselves with the controls on the panel.
Displays
The three displays label what the buttons and knobs above and below them
do.
Buttons
You can program the buttons to do anything that Premiere allows. You can
even assign keyboard short-cuts to them. Some buttons have legends on
them to help identify them, but you can still choose what you want them to do.
The only two buttons that are different and cannot be programmed are the
resets for the trackerballs and dials. See the Trackerball and Dial below.
Knobs
You can program the knobs to do anything that Premiere allows. You can
even assign keyboard short-cuts to them, triggering a different keyboard shortcut depending on the direction of rotation.
The only thing to note with a knob is that if you press down lightly on a knob it
will reset its value. You cannot program this reset to do anything other than
reset the knob value.
Trackerball and Dial

The trackerball and dial each have their own reset:
This resets the trackerball.

This resets the dial.

You can program the trackerball and dial to do anything that Premiere allows.
You can even assign keyboard short-cuts to them, triggering a different
keyboard short-cut depending on the direction of rotation.
With the trackerball it’s possible to assign a different control to each axis.
Adobe provide a default map for Premiere Pro, and what the controls do changes
depending on what mode Premiere Pro is in. You can use the Tangent Mapper to
create your own map and customise what the controls. We’ll cover this later, but for
now just use the default map provided when you install the Tangent Hub and
Premiere Pro.

4.2 Lumetri Color Panel in Premiere Pro
In Premiere Pro you have the Lumetri Control Panel. In the screen shot below, we
have loaded a clip into Premiere Pro and clicked on Color in the workspace
switcher bar at the top of the screen. This gives us the Lumetri Color Panel on the
right of the screen.

4.3 How the Wave interact with the Lumetri Color Panel
In the Lumetri Color Panel you will see the following sections:
 Basic Correction
 Creative
 Curves
 Color Wheels
 HSL Secondary
 Vignette
As you click on the sections it opens to show the controls that are available for that
section. What the Wave panel controls is switched automatically to match the
current Lumteri Color Panel section that’s open.
Rather than use the mouse to open the various sections in Lumetri, you can do this
from the Wave panel. So let’s do this now:
On the Wave panel, press the button labelled F8. This is the same as using the
mouse to click on Color in the workspace switcher bar at the top of the screen.
This will open the Lumetri Color Panel.
Now on the Wave panel press the button labelled F4. This is the same as using the
mouse to click on the Color Wheels in the Lumetri Color Panel. This will open the
Color Wheels section.
Press the other F buttons - as you do this you will see the displays on the Wave
panel update to show you what they’re controlling in each of the sections.
One final thing to note is that if on the Wave panel you press F9 Premiere will
change workspace to Editing.
There is a table of Wave / Premiere Pro panel mapping at the end of this document
- Wave / Premiere Pro mapping table. Take a quick look at the table before
continuing on to the next section where we are going to look at a couple of control
examples.

5. Taking a look at how the controls work
If you haven’t done so, load a clip into your timeline, and press the F8 (Color
workspace) button followed by the F4 (Lumteri - Color Wheels) button on the Wave
panel. You should see the following in the Premiere Pro Lumetri Control Panel:

Now take a look at the Wave/ Premiere Pro mapping table at the end of this
document. The mapping table for Lumetri - Color Wheels says that the trackerballs
and dials will do the following:
Shadows

Midtones

Highlights

Midtones

Highlights

Dials
Shadows
Balls

Let’s start by looking at the mapping for the middle trackerball and dial. Both the dial
and the trackerball are mapped to control Midtones.

5.1 Trackerball
Gently roll the middle trackerball diagonally towards you and left. You will see the
Midtones Color Wheel move towards green. Basically, move the ball in the
direction of the color on the Color Wheel to change the picture tint towards that
color.

Now press the trackerball reset button above the middle trackerball and dial. This
will reset the midtones color wheel control back to the centre.

This resets the trackerball.

5.2 Dial
Now rotate the middle dial in a clockwise direction. You will see the Midtones
luminance slider move up. Basically, move a dial clockwise and its control will
increase, move it anti-clockwise and it will decrease.

Now press the dial reset button above the middle trackerball and dial. This will
reset the midtones luminance slider control back to the centre.

This resets the dial.

5.3 Standard and Alternate mapping
Controls may have an alternative function assigned to them. Think of this like
pressing the ‘shift’ key on your keyboard. The functions don’t have to be related. To
access the alternative functions you press a button that has been programmed to
be Select ALTernative Function. In the default map provided by Adobe the ALT
button is mapped to be Select ALTernative Function.
Let’s look at an example: select the Lumetri Basic in Premiere Pro, you can do this
by first pressing the F8 (Color workspace) button on the Wave panel to select the
color workspace, and then pressing the F1 (Basic) button on the Wave panel.
Take a look at the Buttons control map for the Lumteri – Basic, you’ll find this in
the Wave / Premiere Pro mapping table section. It shows the following:
Previous
LUT

Next LUT

Copy

Paste

Paste
Attributes

Reset
Tone

Auto
Tone

Clear

Undo

Full
Screen
Redo

Delete
Effects

Bypass
Lumetri

Basic On

Now look at the display above the buttons, you’ll see it matches the labels in the
white boxes of the table above. These are the Standard mappings for the buttons.
Now press and hold the ALT button on the Wave panel. The display on the panel
will change to match the labels in the grey boxes of the table above. These are the
Alternate mappings for the buttons. Why has this happened? Well, in the ALT
button is mapped to be Select ALTernative Function.
So, if you just press the first button on the left on the Wave panel you will get the
Prev LUT (previous LUT). But, if you press and hold the ALT button and press the
first button on the left you will get Copy.
This principle of Standard and Alternate mapping also applies to knobs,
trackerballs, and dials.

6. Control sensitivities
If you want the trackerballs, dials or knobs to be more or less sensitive (move their
control more or less for a given movement) then go to the Tangent Mapper and open
the File -> Control Map Settings… menu. You should now get a pop-up window like
this:

Set the sensitivity to suit how you want the control to respond:
 fine means you have to move the control further to get a change.
 coarse means you will need to move the control less to get a change.
These settings apply globally to all controls of that type on the panel. If you wish to
change the sensitivity for just a certain control in Premier Pro then you can do this by
going to that control in the Mapper. We discuss this in the Customising the Wave
control map section.
Going back to what we said earlier about Standard and Alternate mapping, you can
see that each has its own set of sensitivities.

7. Customising the Wave control map
Read the Mapper manual before you attempt any of the following! We are going to be
using modes a lot in our discussion of customising, so understand what a mode in the
Mapper is.
Make sure you have Premiere Pro running and run the Tangent Mapper which you will
find in the Tangent applications folder.
In the Mapper you will see a row of tabs that correspond to the different panel types from
Tangent. Select the Wave panel tab.

Across the top of the Mapper window you will see all the modes that Adobe have
defined for Premiere Pro in the Mapper:
 Editing
 Lumetri - Basics
 Lumetri - Creative
 Lumetri - Curves
 Lumetri - Color Wheels
 Lumetri - HSL
 Lumetri - Vignette
The Lumetri modes in the Mapper correspond to the various sections in the Lumetri
window in Premiere Pro. Think of a mode in the Mapper as being a section in the Lumetri
window. The only exception here is the Editing mode which Adobe have defined to cover
the Editing workspace.
As you click through the modes in the Mapper, you will see that some modes have
different mappings for the controls on the Wave panel. This means, when you’re in

Premiere Pro, and you’ve selected a Lumteri mode, the Wave panel will have its controls
mapped as specified for that mode in the Mapper.
7.1 Steps to customise a control (a brief introduction)
1. Select the mode in the mapper.
Select the correct Lumetri mode in the Mapper by clicking on its tab. This is
important as the control you are changing will only appear when that section is
selected in the Premiere Pro Lumetri window.
2. Left click on the control in the mapper.
Left click on the control you wish to customise in the Mapper – this can be a
trackerball / dial, a knob or a button. This will open the Control Mapping
window.

With a trackerball / dial you can select a combined mapping which is a control
that maps to both the dial and trackerball – a color wheel is a good example of
this where the ball trackerball controls the color differential and the dial controls
the luminance. Or you can assign individual controls to just the individual
trackerball axis and dial.

3. Assign a control to the Standard Mapping.
In the above example we have clicked on the right trackerball. Under Standard
Mapping we can see it says Highlights, if you click on this it will pop-up a
menu that allows you to reassign what the control does.
4. Assign a control to the Alternate Mapping (if you want to).
In the above example you will see that under Alternate Mapping it says No
Combined Mapping we can assign a control that the panel will switch to when
the a button mapped to be Select ALTernative Function is pressed and held.
5. Save the changes to your map.
Note any changes you make are “live”, this means they take effect as soon as
you make them in the Mapper. However, you still need to save the changes in
the Mapper if you wish to keep them. You cannot overwrite the default file
supplied with Premier Pro, so you will have to save the changes in your own
map.
7.2 Global sensitivity flag
Note with the trackerballs, dials and knobs you can set the sensitivity of the control.
If the Global box is ticked it means the control will use the global sensitivity
assigned for all controls of that type (see Control Map Settings… menu).
7.3 A suggested use for Standard and Alternate mapping
Say you often find yourself wishing that sometimes the trackerballs would be more
responsive when you want to quickly change to a color. What you can do is assign
a fine sensitivity to the Standard Mapping, meaning you will be able to make
more subtle adjustments. Then in the Alternate Mapping set the sensitivity to
coarse. Now if you press and hold Select ALTernative Function, the trackerball
will move much quicker, and when you get close to the color you want release the
Select ALTernative Function to fine tune your adjustment.
Make sure you remember in this example to assign the same control to both the
Standard and Alternate mapping (for example, both need to be Highlights).

And don’t forget to assign Select ALTernative Function to a button.
7.4 Help – I’ve screwed my mapping up!
If you get stuck and want to go back to the default you can do either of the
following:


Reload the default map.
In the Mapper go to the File -> Manage Control Maps… menu.

Or…


Reset everything to factory defaults.
In the Mapper go the Help -> Reset System menu. Note that choosing the
Reset System option will delete all Mapper user data (maps and
preferences you have created) for all applications supported by the
Mapper and not just Premiere Pro.

8. Wave / Premiere Pro mapping table
The following sections show the panel mapping for each of the “modes” that Adobe have
defined for Premiere. You can change this mapping to suit your own way of working using
the Tangent Mapper.
In the table the grey cells indicate the alternative mapping that the control will do when you
press any button that has been mapped to Select ALTernative.
Standard
Alternative
8.1 F1 – F9 buttons and Up and Down Arrow buttons
The F buttons and Up and Down arrow buttons do the same thing regardless of
what mode Premiere is in.
F1
F2
F3
F4
F5
F6
F7
F8
F9

Up
Down

Lumetri – Basic
Lumetri – Basic
Lumetri - Creative
Lumetri - Creative
Lumetri - Curves
Lumetri - Curves
Lumetri – Color Wheels
Lumetri – Color Wheels
Lumetri – HSL Secondary
Lumetri – HSL Secondary
Lumetri - Vignette
Lumetri - Vignette
Editing Workspace
Editing Workspace
Color Workspace
Color Workspace
Edit
Edit

Next mode
Previous mode

8.2 ALT button
The ALT button is mapped to be Select ALTernative in all modes.

8.3 Transport controls and Jog Dial
The Transport buttons and Jog Dial are mapped to do the same thing in all
modes:
Jog

|<
>|

<
Stop
>

Jog
Jog
Previous Edit
Previous Edit
Next Edit
Next Edit
Play Reverse
Play Reverse
Stop
Stop
Play Forward
Play Forward

8.4 Editing
Knobs

Buttons
Go To In

Mark In

Copy

Paste

Clear In

Trackerballs and Dials
Dials

Ball

Go To
Out

Mark Out

Clear Out

Clear I/O

Clear

Undo

Redo

Delete
Effects

Full
Screen
Bypass
Lumetri

Basic On

8.5 Lumetri – Basic
Knobs
Saturatio
n

Temp

Tint

Exposure

Contrast

Highlight

Shadows

Reset
Tone

Auto
Tone

Clear

Undo

Redo

Delete
Effects

Sharpnes
s

Vibrance

Saturatio
n

Tint Blnc

Whites

Blacks

Buttons
Previous
LUT

Next LUT

Copy

Paste

Paste
Attributes

Full
Screen
Bypass
Lumetri

Basic On

Trackerballs and Dials
Dials

Balls

8.6 Lumetri – Creative
Knobs
Look

Look Int

Faded
Film

Buttons
Previous
LUT

Next LUT

Copy

Paste

Paste
Attributes

Clear

Trackerballs and Dials
Dials

Balls

Shadow
Tint

Highlight
Tint

Undo

Redo

Delete
Effects

Bypass
Lumetri

Full
Screen
Creative
On

8.7 Lumetri – Curves
Knobs

Buttons
H/S Red

H/S
Yellow

Copy

Paste

H/S
Green
Paste
Attributes

H/S Cyan

H/S Blue

H/S
Magenta

Clear

Undo

Redo

Delete
Effects

Bypass
Lumetri

Full
Screen
Curves
On

Bypass
Lumetri

Full
Screen
Wheels
On

Trackerballs and Dials
Dials

Balls

8.8 Lumetri – Color Wheels
Knobs

Buttons
Copy

Paste

Paste
Attributes

Clear

Trackerballs and Dials
Shadows

Midtones

Highlights

Midtones

Highlights

Dials
Shadows
Balls

Undo

Redo

Delete
Effects

8.9 Lumetri – HSL Secondary
Knobs
Hue Mid

Hue
Range

Hue Fall

Sat Mid

Sat
Range

Sat Fall

Lum Mid

Lum
Range

HSL
Green
Paste
Attributes

HSL
Cyan

HSL Blue

HSL
Magenta

Clear

Undo

Redo

HSL
Luma
Delete
Effects

Show
Mask
Bypass
Lumetri

Vig Amnt

Vig Midpt

Vig
Round

Lum Fall

Buttons
HSL Red

HSL
Yellow

Copy

Paste

Full
Screen
HSL On

Trackerballs and Dials
Dials

Balls

8.10 Lumetri – Vignette
Knobs

Buttons
Full
Screen
Copy

Paste

Paste
Attributes

Trackerballs and Dials
Dials

Balls

Clear

Undo

Redo

Delete
Effects

Bypass
Lumetri

Basic On

